[Info]Tags categorized posts and contents patterns..

[AJAX] Ajax Code E xamples.. [Book] About the book.. [CSS] CSS Code E xamples.. [DB] Sql Code E xamples.. [DEV] All development stor...

레이블이 swift인 게시물을 표시합니다. 모든 게시물 표시
레이블이 swift인 게시물을 표시합니다. 모든 게시물 표시

2017년 7월 19일 수요일

[NEWS] 기술 뉴스 #15 : 14-09-15..


출처 : Outsider's Dev Story https://blog.outsider.ne.kr/

웹개발 관련

  • CSS Performance Tooling : CSSConf.eu의 발표자료로 JSConf.eu의 웹사이트를 개선하면서 어떤 게 측정하고 개선하는지를 설명하는 발표자료다. 측정방법과 개선을 실제 사례와 함게 사용하는 도구를 함께 소개하고 있어서 유용하다(영어)
  • AngularJS 사용하면서 정리한 것들 : Mimul님이 작년부터 AngularJS를 사용하면서 얻은 팁을 정리한 글로 Angular를 사용하고 있을 때 참고할만한 유용한 팁이 많이 정리되어 있다.(한글)
  • uilang : 자바스크립트로 변환되는 트랜스파일러 언어. 웹디자이너를 위해 UI에 집중한 언어로 clicking on ".hide" adds class "hidden" on "div"처럼 사람이 읽을 수 있는 식으로 작성하면 자바스크립트로 변환한다. 최민상님이 소개한 글도 있다.(영어)

그 밖의 프로그래밍 관련

  • CommonMark : 코딩호러라는 닉으로 유명한 제프 앳우드를 포함해서 2년정도 마크다운 표준화 작업을 해서 사이트와 함께 공개를 했다. 처음에는 Standard Markdown이라는 이름으로 공개를 했지만 마크다운의 원저작자인 John Gruber는 마크다운의 이름을 훔쳐갔다는 식으로 비난했다. 이에 코딩호러는 존 그루버의 요청대로 사과글을 올리고 이름을 Common Markdown으로 바꾸고 기존 사이트도 내리고 새로운 사이트를 공개했다.(영어)
  • CLion : JetBrains의 새로운 C/C++ IDE
  • Swift Has Reached 1.0 : 올해 WWDC에서 애플리 발표한 Swift가 1.0 GM 버전이 공개됐다.(영문)
  • GitHut : Github의 데이터로 각 분기별 언어별로 활동량을 시각적으로 보여주는 사이트(영어)

IT 업계 뉴스

볼만한 링크



2017년 5월 10일 수요일

[NEWS] 기술 뉴스 #11 : 14-06-15..


출처 : Outsider's Dev Story https://blog.outsider.ne.kr/

웹개발 관련

  • HTTP/1.1 just got a major update. : IFTF가 15년 전에 작성된 HTTP/1.1의 명세인 RFC 2616를 개선해서 새로 발표했다. 명세를 더 분명하고 이해하기 쉽게 바뀌었고 RFC7230, RFC7231, RFC7232 등 세부 다양한 명세로 나뉘었다.(영어)
  • Medium 프론트 기술 분석 : Single Page Application으로 되어 있는 Medium의 프론트엔드가 어떤 식으로 구성되어 있고 각 요소를 어떻게 불러와 사용하는지 분석한 글(한글)
  • XRebel 1.0 – the interactive Java profiler : ZeroTrunAround에서 새로운 인터렉티브 자바 프로파일러를 공개했다. XRebel jar를 톰캣실행시에 연결만 하면 웹 브라우저 내에서 실시간으로 웹 애플리케이션을 프로파일링할 수 있다. XRebel은 유료제품이고 14일간은 무료로 사용해볼 수 있다.(영어)

그 밖의 프로그래밍 관련

IT 업계 뉴스

볼만한 링크